Mapa del sitio


Noticias Internacional Debian 8.4 y 7.10 incorporan muchas actualizaciones de seguridad

Debian 8.4 y 7.10 incorporan muchas actualizaciones de seguridad PDF Imprimir Correo
Lunes, 11 de Abril de 2016 00:00

Ya tenemos entre nosotros las versiones 8.4 y 7.10 de  Enlace Glosario Debian, que fueron liberadas en el mes de abril

Al ser ambas versiones estables, aquí destaca más las correcciones y actualizaciones a nivel de seguridad que el añadido de nuevas características, siendo esto último algo que corresponde a las ramas de desarrollo de esta distribución, Sid y Testing.

Ambas versiones comparten la actualización del microcódigo para las CPU AMD para corregir diversos bugs, la actualización de aptdaemon para corregir un fallo de seguridad, y otras relacionadas con ClamAV y debian-installer. En cuanto a actualizaciones de seguridad propiamente dichas tenemos los paquetes  Enlace Glosario Linux, bind9, qemu, MySQL, WordPress, PHP 5, Git, VirtualBox, Samba, Drupal 7, Xen, libav (encargado del soporte  Enlace Glosario multimedia), SSH y Iceweasel. También destaca la eliminación del paquete gnome-gmail debido a que se ha roto.

En Debian 8.4 se han liberado actualizaciones de seguridad para Chromium, Ruby on Rails, MariaDB y libgcrypt20 (una versión del paquete que daba problemas con Spotify). Además incorpora actualizaciones para PostgreSQL 9.1, FUSE y systemd.

Por su parte Debian 7.10 incorpora actualizaciones de seguridad para OpenJDK 7, phpmyadmin, Grub 2, sudo, nginx y Blueman. También se ha actualizando sendmail, Maven 2 y el blob privativo de NVIDIA.

Si en los últimos días había visto una “catarata” de actualizaciones para Debian 8 y 7, es porque las versiones 8.4 y 7.10 fueron lanzadas recientemente. Ya sea utilizado como  Enlace Glosario servidor o escritorio, lo recomendable es actualizar cuanto antes porque en ambos campos se ha introducido cambios importantes.

Fuente:
MuyLinux

 

Anuncio

Portal desarrollado y administrado por el Centro Nacional de Tecnologías de Información, adscrito al Ministerio del Poder Popular para la Educación Universitaria, Ciencia y Tecnología.

Certificación CNTI Válido XHTML 1.0 Strict ¡CSS Válido!